Consultor Eletrônico



Kbase P128962: Trying to run prodebugenable from machine remote to installation results in an Access Denied message
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   2/15/2008
Status: Unverified

FACT(s) (Environment):

OpenEdge 10.x
Windows
OpenEdge Category: Configuration

SYMPTOM(s):

Trying to run prodebugenable from machine remote to installation results in an Access Denied message.

Trying to start the debugger results in Access Denied when run from machine remote to original installation of Progress / OpenEdge.

Windows cannot access the specified device, path, or file. You may not have the appropriate permissions to access the item.

Trying to run prodebugenable from a Netsetup client results in a permissions error.

CAUSE:

prodebugenable should be run as the user who installed Progress / OpenEdge from the machine where Progress / OpenEdge was originally installed.

FIX:

Login to the machine where the full / original installation of Progress / OpenEdge was made.
Login as the user who originally installed Progress / OpenEdge.
Open a proenv session.
Run the prodebugenable command:
proDebugEnable -enable-all