Kbase P128362: ODBC clients cannot connect after backup.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/12/2008 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1x
OpenEdge 10.x
SYMPTOM(s):
ODBC clients cannot connect after backup.
CAUSE:
There have been only 4 minutes between the backup completion and the Server shutdown initiation. While that time the machine has been busy with transferring the 170 Mb of backup files somewhere and no resources to reply to the ODBC clients. This performance bottleneck caused the user to become impatient, repeating the login tries and already after 4 minutes decide to restart the server.
FIX:
There are several options:
1. Split the backup media into multiple volumes and make a pause between the transfer of a backup file.
2. Use incremental backups instead of full backups to smaller down the backup file sizes.