Kbase P121261: Customer randomly getting errors displayed on the terminal reported from Citrix 2003 for periods the
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  23/12/2009 |
|
Status: Verified
SYMPTOM(s):
Customer randomly getting errors displayed on the terminal reported from Citrix 2003 for periods they are not logged in.
"Progress Client has
encountered a problem and needs to close".
Problem only happens with one login account.
Hanging application prowin32.exe, version 10.0.2.1475, hang module hungapp, version 0.0.0.0, hang address 0x00000000.
The application, D:\dlc100b\bin\prowin32.exe, generated an application error The error occurred on 11/22/2006 @ 14:50:23.736 The exception generated was c0000005 at address 1022C458 (prow32!DllStartup)
Using an alternate login account on the same machine does not exhibit the problem.
FACT(s) (Environment):
Windows
Progress 8.x
Progress 9.x
OpenEdge 10.x
CAUSE:
The exact cause is unknown at the time of this writing.
Although the suspicion is that the registry of the user has become corrupted.
FIX:
As a workaround to the problem, use a different login account to run the application.