Consultor Eletrônico



Kbase P128578: Getting error 735 from client application after left idle for two hours.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   8/12/2008
Status: Verified

SYMPTOM(s):

Getting error 735 from client after application is idle for two hours or more.

Incomplete write when writing to the server. (735)

Connection failure for host <host_name> port <port> transport <transport_name>. (9407)


PROGRESS AppServer disconnect failure. (5470)

Client needs to exit out of application and startup fresh.

One of eight Windows 2003 Terminal Servers has the issue

Problem Terminal Server is a new addition.

Two Broadcom BCM5708S NetXtreme II GigE NICs unique to the new Windows 2003 Terminal Server

New Terminal Server is using Teaming software from Broadcom.

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x
Windows

CAUSE:

The combination of the Broadcom Teaming Software and Windows 2003 Terminal server caused an instability in the network connectivity.

FIX:

Disabled the Teaming of the Broadcom NIC's.