Kbase P128507: Unable to shutdown database from ProControl or from proshut.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  24/01/2008 |
|
Status: Unverified
FACT(s) (Environment):
Windows
Progress 9.x
SYMPTOM(s):
Unable to shutdown database from ProControl or from proshut.
Can not kill primary broker process from task manager.
The database log indicates that the shutdown has been initiated but not completed.
Attempts to connect to the database with a Progress client are rejected due the imminent shutdown of the database.
CAUSE:
Suspect memory corruption.
FIX:
The only workaround is to reboot the system since not even the operating system is able to remove the process from memory.