Kbase P128460: Errors JUNMsg030 and JUNMsg023 when starting database using progress explorer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  23/01/2008 |
|
Status: Unverified
FACT(s) (Environment):
Windows
Progress 9.x
OpenEdge 10.x
SYMPTOM(s):
Cannot start the database via progress explorer utility
Errors JUNMsg030 and JUNMsg023 when starting database using progress explorer
Error in database startup. (JUNMsg030)
Startup of database <dbname> failed - File not found (JUNMsg023)
No error messages logged in the database file
Windows Explorer can see the database in the same path being used by Progress Explorer
Database located on a local drive
Local drive has a mapped driver
AdminServer started as local system account
Database can be started normally from the command line using proserve command
Using Domain Adminsitrator account produces the same errors
Users and permissions are ok from the security tab for the directory where the database was located
CAUSE:
Database was created or repaired using mapped drive instead of local driver path
FIX:
Modify the .st file to use the local driver for each extent of the database and use prostrct repair.
Into Progress explorer tool, make sure that the database path also refers to the database using the local drive.