Kbase P128050: When attempting to connect to a Database using 10.1B in Windows Vista getting error "Progress Client
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/23/2009 |
|
Status: Verified
SYMPTOM(s):
When attempting to connect to a Database using 10.1B in Windows Vista getting error "Progress Client has Stopped Working".
Multiple versions of Progress / OpenEdge installed on the system.
One version of Progress / OpenEdge working correct, one version was failing.
FACT(s) (Environment):
Windows
Progress 9.x
OpenEdge 10.x
CAUSE:
An operating system environment variable pointing to one version of Progress / OpenEdge was defined.
An operating system environment variable on Windows can only point to one value for any Progress / OpenEdge installation.
FIX:
Operating system environment variables for any of the standard Progress / OpenEdge variables should not typically need to be defined for Progress 9 or OpenEdge 10.
Progress / OpenEdge variables should be defined during installation in the Windows Registry and should not need to be entered as operating system environment variables.