Kbase P126328: Shared network installation of the same version was found" message when adding products or component
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  18/10/2007 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.x
SYMPTOM(s):
Shared network installation of the same version was found" message when adding products or components to existing installation
Shared network installation of the same version was found" message when running InstallShield.
Shared network installation of the same version was found" message when running setup.exe
CAUSE:
The message indicates that the existing installation on the client machine was done as a Netsetup, which creates a shared network installation. That is, a minimal set of the required files are copied to the client machine while the main bulk of the files required remain located on the file server that the netsetup references. (It gives a minimum installation footprint.) It isn't possible to add components to an installation done via netsetup, and not all OpenEdge licences can be installed via Netsetup.
FIX:
Uninstall existing installation and reinstall locally.