Kbase P125921: Error running conv910 on Database with large files enabled after upgrading to new version on the sam
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/11/2008 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.0x
OpenEdge 10.1x
SYMPTOM(s):
Running $DLC/bin/91dbutils/91truncatebi <dbname> results in error message.
Error message: Only Enterprise systems may access a database with large files enabled (9818)
Progress 9.1x platform matches 10.x platform.
CAUSE:
User does has an OpenEdge Enterprise Database License for version 10.x. Conv910 on a database with large files enabled cannot be accomplished without an Progress Enterprise Database license for version 9.1x.
The progress.cfg file contained within the 91dbutils directory does not have sufficient rights to allow the manipulation of a large file enabled database.
FIX:
If the platform for 9.1x and 10.x versions match, the following method may be used to truncate the bi file:
1) Rename the progress.cfg file in the OpenEdge DLC/bin/91dbutils directory.
2) Copy the progress.cfg file from the old 9.1x installation into the OpenEdge DLC/bin/91dbutils directory
3) Run the DLC/bin/91dbutils /91truncatebi job again to truncate the version 9.1x largefiles enabled database.