Consultor Eletrônico



Kbase P125590: EasyAsk server is spiking at 100% cpu and not responding
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   22/08/2007
Status: Unverified

FACT(s) (Environment):

EasyAsk Versions
EasyAsk 9.6
EasyAsk 9.7

SYMPTOM(s):

EasyAsk server is spiking at 100% cpu and not responding

EasyAsk server is spiking at 100% cpu during index reload

CAUSE:

.bin file was deleted in user script after deploying a new dictionary to the server. The server must then rebuild the .bin file from the other files in the index during the index reload process. This can be time consuming based on the size of the index.

FIX:

Use the EasyAsk utilities ProductIndexer and DictionaryDeployer to build and deploy indexes and they will delete the .bin file at the appropriate time.