Kbase P125524: Architect fails to start after installing 10.1B02 with error referring to not being able to load cla
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/2/2008 |
|
Status: Verified
SYMPTOM(s):
Architect fails to start
Unable to create view: Plug-in com.openedge.pdt.text was unable to load class com.openedge.pdt.text.explorer.OEExplorer
Using the -clean startup parameter for Architect does not resolve the problem
FACT(s) (Environment):
OpenEdge 10.1B
Windows
CHANGE:
Installed OpenEdge 10.1B02 (Service Pack 2)
CAUSE:
The configuration files for Architect have become corrupt
FIX:
To resolve this problem do the following:
1) Backup all of the files in the $DLC\oeide\eclipse\configuration directory.
2) Delete all files EXCEPT config.ini from the $DLC\oeide\eclipse\configuration directory.
3) Restart Architect.
In case of a Shared Network installation delete the files in: C:\Documents and Settings\<user>\.eclipse\org.eclipse.platform_3.2.0\configuration
The above steps will force Architect to regenerate its configuration and will resolve the issue.