Kbase P125333: Can not connect to admin server from Progress Explorer using 10.1B in Windows.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/8/2007 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.1B
SYMPTOM(s):
OpenEdge 10.1B installed on Windows XP machine.
AdminService is running in Services
java.exe and admsrvc.exe running in taskmanager.
Progress Explorer opens but will not connect to the admin server.
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
CAUSE:
This cause is unknown at the time of this writing.
FIX:
Install service pack one for OpenEdge 10.1B