Kbase P122930: Can not connect to database through Progress Explorer.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/25/2007 |
|
Status: Unverified
FACT(s) (Environment):
Progress/OpenEdge Versions
Windows NT 32 Intel/Windows 2000
SYMPTOM(s):
Can not connect to database through Progress Explorer.
Database is semi large.
hangs for several minutes after clicking start on the progress explorer.
Copy of Sports2000 starts fine.
CAUSE:
Possibly a timing issue. Db was going through crash recovery and was talking longer than the timeout period.
FIX:
Truncating the bi on a large database and it will start faster.