Kbase P124348: PROMSGS without descriptions
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  31/12/2008 |
|
Status: Verified
SYMPTOM(s):
PROMSGS without descriptions
Progress Error lookup give blank descriptions
Knowlege Center View Error Description shows "D"
FACT(s) (Environment):
All Supported Operating Systems
Progress/OpenEdge Product Family
OpenEdge Category: Database
CAUSE:
There are a number of promsgs that do not include further explaination. This further explaination is only optionally provided for key messages and then in the generic context of the message. It is generally accepted that these messages are clear in themselves and more importantly, need to be taken in the context of 'surrounding' messages in the initial log file found and then related log files as necessary.
FIX:
Once this information is gathered, the trouble shooting can start. You may wish to research the Knowlege center with the error number refered to find existing solutions.
As always, if you require further assistance, please open a Technical Support call in your region (via phone, TechWeb, QWeb all referenced in our online website under the "Contact Support" header), quoting your Progress serial number.