Kbase P124068: Unable to connect AdminServer after adding a new product license to an existing installation
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  5/24/2007 |
|
Status: Unverified
FACT(s) (Environment):
Windows
Progress 9.1E
SYMPTOM(s):
Unable to connect AdminServer
Services shows process running
proadsv -q does not return if process is alive or not
no message error returned from proadsv -q or -s
CHANGE:
add a new product license to an existing installation
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
Uninstall and reinstall all product at once