Consultor Eletrônico



Kbase P124067: Progress Explorer does not start when user does not have administrator permissions
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   28/11/2007
Status: Unverified

FACT(s) (Environment):

OpenEdge 10.1x
Windows

SYMPTOM(s):

Progress Explorer does not open

Trying to launch Progress Explorer

No error messages are displayed

Cursor changes to the hourglass and then reverts back to normal

AdminService is started and returns Alive when queried

Progress Explorer has worked in the past on the PC

Cannot check DEP settings because current user does not have Administrator privileges

CAUSE:

Administrator permissions for the user have been removed or were never set

FIX:

Grant Administrator permissions to the user or use the local Administrator account