Consultor Eletrônico



Kbase P123832: Clients get error 11002 on a local installation of Progress, but Adminstrator sessions are okay.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   7/15/2009
Status: Verified

SYMPTOM(s):

Everything works when run by Administrator.

11002 errors when any Progress command is run by a client.

All clients are terminal server clients.

Previous versions have been un-installed.

FACT(s) (Environment):

OpenEdge 10.x
Windows

CAUSE:

When checking the registry it was determined that the HKEY_CURRENT_USER was not removed by uninstall and contained a different path for DLC. New install did not update the HKEY_CURRENT_USER DLC path and therefore, the client received an 11002 error.

FIX:

Reinstall Progress after manually deleting any Progress entries for the current version of Progress in the registry entries found in HKEY_CURRENT_USER and HKEY_LOCAL_MACHINE.