Consultor Eletrônico



Kbase P123126: Security cache errors occur during WebClient upgrade
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   29/03/2007
Status: Unverified

FACT(s) (Environment):

Windows NT 4.0
Windows 2000

SYMPTOM(s):

WebClient

WebClient application fails during upgrade with errors

Cannot retrieve value for User ID from the application's security cache. The registry entries for the application are not set up properly.

Cannot retrieve value for Password from the application's security cache. The registry entries for the application are not set up properly.

Cannot retrieve value for Persistent from the application's security cache. The registry entries for the application are not set up properly.

Windows users have roaming profiles

Windows NT profiles have been converted to Windows 2000 profiles

CHANGE:

Upgrading from Progress 9.1C to Progress 9.1E

CHANGE:

Migrating from Windows NT to Windows 2000

CAUSE:

This is not a Progress issue and is caused by the Windows NT to Windows 2000 user profile conversion process

FIX:

Recreate the Windows NT user profiles in Windows 2000 instead of converting them