Consultor Eletrônico



Kbase P122583: Progress Explorer Tool is missing the SonicMQ folder.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   11/3/2009
Status: Verified

SYMPTOM(s):

SonicMQ folder is missing from Progress Explorer Tool.

Unable to configure a SonicMQ Broker.

Unable to add SonicMQ Broker to Progress Explorer Tool.

Unable to start a SonicMQ broker.

Have NameServer Load Balance license.

Have a OE Application Server Basic license.

FACT(s) (Environment):

OpenEdge 10.1x
All Supported Operating Systems

CHANGE:

Upgraded from from 9.1E or older to 10.0A or newer version of Progress.

CAUSE:

Do not have a Broker-Connect License which is required to support a SonicMQ Broker.

FIX:

Install a "Broker-Connect" license such as an OpenEdge Dev Server or Application Server Enterprise license.