Consultor Eletrônico



Kbase P122027: Existing installation is not detected when attempting to add a new product
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   05/02/2007
Status: Unverified

FACT(s) (Environment):

Progress 9.1E
OpenEdge 10.1B
Windows

SYMPTOM(s):

Attempting to add a new product to an existing installation of Progress / OpenEdge

Previous installation is not detected

No warning message appears to say that "The Installation has detected that there exists a previous installation of [Progress/OpenEdge] in the following directory" when running setup

Installer goes straight to serial number / control code entry screen

Original, existing installation was done using the Local Administrator account

Current installation is done using different account that has Administrator privileges

CAUSE:

This is a known issue being investigated by Development

FIX:

Option #1
Use the same user account that did the original installation

Option #2
Uninstall the existing installation and reinstall all products at the same time; re-apply any service packs