Kbase P57132: Application Debugger fails to run with errors 4387 and 4106
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  01/12/2009 |
|
Status: Verified
SYMPTOM(s):
Application Debugger fails to run with errors 4387 and 4106
You do not have a license to use the Progress debugger. (4387)
Unable to startup PROGRESS Debugger. (4106)
FACT(s) (Environment):
Product purchased contains the Debugger as a Optional component
Product was installed with a Complete installation
Debugger component is not present on the system in INSTALLD.INI
Progress 9.1E
DG/UX Intel
Linux Intel
HP-UX 11.0 64-bit
HP-UX 11i 64-bit
Compaq Tru64 UNIX
CAUSE:
This is expected behavior. Since the Application Debugger is NOT available on DG/UX Intel, Linux Intel or 64-bit platforms (Tru64 Unix, HP) and a license for the Application Debugger is not included with development products for these platforms. By installing Service Pack 5 or higher does not make the Application Debugger available even though a new version of the product is included.
FIX:
In Progress 9.1E, the Application Debugger is supported only on the following platforms:
- HP HPUX 32-bit
- IBM AIX 32-bit
- SCO UnixWare
- Sun Solaris 32-bit
- Sun Solaris x86
- Windows NT