Kbase P121703: Getting Identical Products message during installation of Access Agent license
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  13/10/2009 |
|
Status: Verified
SYMPTOM(s):
Getting Identical Products message during installation of Access Agent license
The Installation Utility has detected that you have entered duplicate product information. The following product configuration data will not be accepted:
FACT(s) (Environment):
Named agent license is already installed
All Supported Operating Systems
Progress 9.x
OpenEdge 10.x
CAUSE:
The Access Agent license does not need to be installed. It should be retained for records purposes.
FIX:
Do not install the Access Agent licenses from the License Addendum sheet. Retain the license addendum for records purposes.