Kbase P120190: OpenEdge installation aborts without errors - destination contains different version of Progress
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/02/2009 |
|
Status: Verified
SYMPTOM(s):
OpenEdge installation aborts without error when installing into an existing directory where a previous version of Progress was installed..
Installed the OpenEdge products into a pre-existing destination path
Pre-existing destination path contained an earlier version of OpenEdge Products.
Installing OpenEdge 10.1B into a directory that use to contain a 10.1A installation.
Installing OpenEdge 10.1X into a directory that use to contain a 10.0X installation.
Installing OpenEdge 10.0X into a directory that use to contain a 9.X installation.
Installation appears to disappear without errors being displayed.
Destination directory in the C:\Windows\oesetup.ini file references a directory that used to contain another version of OpenEdge.
C:\Windows\oesetup.log shows that the installation aborted.
ResultDescription=Installation aborted.
FACT(s) (Environment):
Installation process begins without errors.
Entered serial # and control codes
Windows
OpenEdge 10.x
CAUSE:
Destination directory included an earlier version of OpenEdge release.
FIX:
Install OpenEdge products into a different directory path or uninstall the previous version of OpenEdge in that directory and then install the newer version into that directory.