Consultor Eletrônico



Kbase P118498: Opening and printing a Crystal report repeatedly crashes session after applying SP2 for Crystal Repo
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   7/28/2009
Status: Verified

SYMPTOM(s):

Opening and printing a Crystal Report repeatedly crashes session

Application uses Crystal Reports ActiveX Viewer to open and print reports

Problem goes away if Crystal Reports XI SP2 is rolled back

Protrace makes references to USP10.dll

FACT(s) (Environment):

Progress 9.1E
OpenEdge 10.x
Windows
Crystal Reports 11 (XI)

CHANGE:

Applied Service Pack 2 for Crystal Reports XI

CAUSE:

Bug# OE00132172

CAUSE:

The problem is caused by bug in Crystal Reports XI SP2; it is not related to Progress/OpenEdge. It is reproducible in Visual Basic.

FIX:

Download and apply the latest monthly Crystal Reports hotfixes. The hotfixes are available here: Crystal Reports XI Release 2 and the Crystal Reports XI