Kbase P117793: AdminService does not AutoStart when OpenEdge 10 has been installed using UNC paths
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/01/2007 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.1A
Windows
SYMPTOM(s):
AdminService
AdminService for OpenEdge 10.1A does not AutoStart after reboot
No errors in ADMSERV.LOG file
OpenEdge 10.1A has been installed using a UNC path. For example:
\\SERVER\OPENEDGE\DLC
AdminService starts successfully if started manually
Windows System Log in Event Viewer shows an error for the AdminService
The AdminService for OpenEdge 10.1A service failed to start due to the following error:
The remote computer is not available.
Installing Service Pack 1 and/or 2 for OpenEdge 10.1A has no effect
CAUSE:
Bug# 20060814-018
CAUSE:
In OpenEdge 10.1A, it was a requirement to install the full product on the server using a UNC path in order to use a UNC path for NetSetup installations. This requirement no longer exists in OpenEdge 10.1B. The installation on the server machine can now be done using a local disk path and the NetSetup install done using a UNC path. The documentation has been changed to reflect this new option in OpenEdge 10.1B.
FIX:
Upgrade to OpenEdge 10.1B