Kbase P100401: Fathom trend database log file showing rapid connect and disconnects by the Fathom trending agent.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  24/10/2008 |
|
Status: Verified
SYMPTOM(s):
Fathom trend database log file showing rapid connect and disconnects by the Fathom trending agent.
FathomTrendingUnavailable Messages in admserv.log file
FathomTrendingUnavailable: Fathom cannot reach the trend database at <machine:port>. Check the log file for more information. (9892)
Trending has been resumed on the specified location. Location: <URL> (9641)
Alert Cleared! Alert Name: <Alert name>, Resource Name: <Fathom resource name>, Comment: "<Comment detailing why alert cleared>" (9627)
Multiple messages in admserv.log file show trending unavailable followed by trending connection re-established and resumed.
FACT(s) (Environment):
Fathom Management 3.0A
UNIX
Windows
CAUSE:
This is a known issue being investigated by Development. Comma delimited ip addresses are causing a parsing error in trending. Each time an error occurs in trending (for any trial reason), the SQL connection is taken down and a trending unavailable alert is fired.
FIX:
Upgrade to Fathom Management 3.0A02.