Kbase P119980: 3rd party Java app stopped working after netsetup installation of Progress Software.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/30/2006 |
|
Status: Unverified
SYMPTOM(s):
3rd party Java app stopped working after netsetup installation of Progress Software.
Netsetup installation breaks Sun JRE environment
Problem not exhibited on Windows 2000
Problem exhibiting on Windows XP
Using Sun JRE 1_5_60
CAUSE:
The exact cause is unknown at the time of this writing.
FIX:
Upgrading to Sun JRE 1_5_90 has been observed to resolve this problem in some instances.