Kbase P119122: unable to connect to wsa1 when checking the status of a Web Service with OpenEdge Application Basic
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  9/27/2006 |
|
Status: Unverified
FACT(s) (Environment):
OpenEdge 10.x
Web Services
SYMPTOM(s):
Error when checking the status of a Web Service
unable to connect to wsa1
The admserv.log file contains the following errors:
Installing plugin: Plugin.WSA (7432)
* Licence check status: Plugin not licensed. (ADMMsg037) (7438)
* Plugin.WSA not installed: Plugin not licensed. (ADMMsg037) (7439)
* Failed to install plugin NameServerPlugin. (7433)
When checking the WSA status from an Internet browser, it returns OK
The OpenEdge Application Server Basic license is installed
CAUSE:
The WSA license is missing in the OpenEdge installation.
The OpenEdge Application Basic license does not contain the WSA license.
FIX:
There are 2 options:
- Install the WSA product.
The WSA product can be downloaded free of charge from the Progress Download Center as part of the Deployment Components
or
- Install the OpenEdge Application Server Enterprise.