Kbase P118108: Netsetup installation fails with an AnswerWorks error
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  27/07/2010 |
|
Status: Unverified
SYMPTOM(s):
Netsetup installation fails with an AnswerWorks error
Unable to record a Netsetup silent installation due to an AnswerWorks error message
AnswerWorks 4.0 installer failed at LaunchAppAndWait, Result=-1
FACT(s) (Environment):
OpenEdge 10.1A
Windows
CAUSE:
The %DLC%\bin\3party directory is missing on the machine that contains the local installation. This can happen if a previous OpenEdge installation had already installed AnswerWorks on the machine. It will prevent the local installation process from copying the AnswerWorks files. This is a known issue being investigated by Development.
CAUSE:
Bug# OE00123661
FIX:
To workaround this problem do the following:
- Copy the <installation CD/DVD>\3party\answerworks directory to the DLC%\bin\3party directory on the machine that contains the local installation.
- Run Netsetup.