Kbase P117965: Job History end time is not correct for a job
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/08/2006 |
|
Status: Unverified
FACT(s) (Environment):
Fathom Management 3.1A
OpenEdge 10.1A
SYMPTOM(s):
Job History end time is not correct for a job
Fathom Alert Name: TimerExpired triggered that the backup has taken too long for one Job
* Alert! Alert Name: TimerExpired: <jobname> failed to complete in <timeunits> <timescale> (10393)
Invoking E-mail action. Action: Default_Mail_Action, Resource: <name of resource that caused the alert which invoked this action>, From: <e-mail sender>, To: <e-mail recipient> (9615)
Fathom Job Log reports the correct time
Resource lg file reports the correct time
2 jobs are executed at the same start time
OpenEdge 10.1A01
CAUSE:
This is a known issue being investigated by Development. The Alert is fired because, the END time for both Jobs that started at the SAME time is recorded for both Jobs as the END time of the Job that ran for the longest time. In this case, the time exceeds the Alert action for the shortest Job.
FIX:
None at the time of writting.
Workaround:
1.) Consider if starting one of the Jobs at a different time is a viable option for the backup strategy. For example, 1 minute intervals.
2.) Increase the time, remove or ignore the Alert