Kbase P117301: SonicMQ Adapter for OpenEdge 10.1A or 10.1B does not start
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  08/10/2009 |
|
Status: Verified
SYMPTOM(s):
SonicMQ Adapter does not start
The SonicMQ Adapter log file shows the following error:
com.progress.javafrom4gl.services.jms.jms or SonicMQ client not found
FACT(s) (Environment):
OpenEdge 10.1A
OpenEdge 10.1B
Linux Intel
CAUSE:
The Sonic directory containing the SonicMQ product is not installed
FIX:
Reinstall OpenEdge using the absolute path with a full installation.
- OR -
Copy the SonicMQ 6.1 client libraries from another machine to <OpenEdge installdir>/sonic/MQ6.1/lib