Consultor Eletrônico



Kbase P117212: AppServers not starting after installation of new version of Progress on machine where old version o
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   06/07/2006
Status: Unverified

FACT(s) (Environment):

Windows
Progress 9.x
OpenEdge 10.x

SYMPTOM(s):

AppServers not starting after installation of new version of Progress on machine where old version of Progress is also installed.

asconfig run against 10.0B installation shows references to 9.1D

CAUSE:

Windows Registry entries for Progress were corrupted at some point.

FIX:

Uninstall the new installation of Progress and re-install the new version of Progress to correct the registry entries.