Consultor Eletrônico



Kbase P116957: Can not connect to the AppServer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/05/2010
Status: Unverified

SYMPTOM(s):

Can not connect to the AppServer

Connection refused by Application Server. (5467)

Application connect failure (5468)

Error 293 appears in app server server log

** <procedure name> was not found. (293)

Error 8025 appears in app server server log

<procedure name> <procedure type> procedure ended with an ERROR condition. (8025)

Broker has terminated appears in app server server log

CAUSE:

PROPATH was not set correctly for the AppServer

FIX:

Set the PROPATH environment variable so all files needed for the application can be found. You can do this through the Progress Explorer Tool. If you chose to edit the ubroker.properties file, find the AppServer entry having the problem and make sure there is an entry "PROPATH=<Directory path to application files>"
Example: PROPATH=C:\ApplicationFiles;C:\MoreAppFiles;@{WinChar Startup\PROPATH};@{WorkPath}