Kbase P116482: Testing connection using DataDirect ODBC driver fails with Invalid License file
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/13/2007 |
|
Status: Unverified
FACT(s) (Environment):
DataDirect 4.1 32-Bit Progress SQL92 9.1D
DataDirect 4.10 32-Bit Progress SQL92 9.1E
DataDirect 4.20 32-Bit OpenEdge SQL92 10.0A
DataDirect 4.20 32-Bit OpenEdge SQL92 10.0B
Windows 32 Intel
Linux Intel
UNIX
SYMPTOM(s):
Testing connection using DataDirect ODBC driver fails with Invalid License file
Previously installed evaluation license
New installation performed after having the evaluation license installed
PGODBC.LIC[DataDirect][ODBC OPENEDGE driver]Invalid license file:
IVPG.LIC[DataDirect][ODBC OPENEDGE driver]You are not licensed to use this
DataDirect Technologies ODBC Driver under the license you have purchased.
If you wish to purchase a license for use with this application, then you
may use this driver for a period of 15 days, during which time you are
required to obtain a license. You can order a license for a DataDirect
Technologies ODBC Driver for use with this application by calling
DataDirect Technologies at 800-876-3101 in North America and +44 1727
812812 elsewhere. Thank you for your cooperation.
CAUSE:
An evaluation copy of the DataDirect ODBC Progress driver was previously installed.
An ivpg.lic file remained in the working directory from earlier tests using evaluation license installation.
FIX:
Remove the ivpg.lic file from the working directory.