Kbase P3792: ProControl Error 53 using InoculateIT (eTrust) Anti-Virus software
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  28/04/2006 |
|
Status: Verified
SYMPTOM(s):
Error 53 when starting ProService\ProControl
Error 53 starting databases via ProControl
Error 53 communicating with ProService
ProControl hangs
InoculateIT (eTrust) Anti-Virus software has been installed.
CAUSE:
The problem is caused by the InoculateIT Anti-Virus (eTrust) software.
FIX:
There are two ways to resolve this problem:
1. Stop the following InoculateIT services:
eTrust InoculateIT Job Server
eTrust InoculateIT Realtime Server
eTrust InoculateIT RPC Server
Restart ProService. Proservice should start properly and the databases can now be managed through ProControl.
2. Set up a filter in the Anti-Virus software to exclude the Progress installation directory from being scanned by the Realtime monitor of the Anti-Virus software and to exclude the prosrvc.exe, _mprosrv.exe processes from being scanned in memory.