Kbase P116064: No graphs in Fathom Managment Console are loading
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/9/2008 |
|
Status: Verified
SYMPTOM(s):
No graphs in Fathom Managment Console are loading
Graphs not showing in OpenEdge Management.
Graphs not showing in Fathom Management.
No errors in the admserv.log file
Place where graph should be has a red X in the upper left hand corner.
Fathom and Progress\OpenEdge installs have same working directories defined.
FACT(s) (Environment):
All Supported Operating Systems
OpenEdge Management
OpenEdge Management 3.1x
Fathom Management 3.x
CAUSE:
The graphcache directory was somehow created in a directory other than the defined fathom/progress working directory. This could have been caused by starting the Fathom AdminServer the first time from a different directory (such as root /) with no WRKDIR defined.
FIX:
Stop the Fathom AdminServer. Either copy the graphcache directory to proper working directory or delete it and restart. Double check the Fathom.init.params files to make sure working directory is properly defined.