Consultor Eletrônico



Kbase P115992: Error when trying to trend data with Fathom - Unable to save trend data. Verify Fathom HTTP server
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   11/05/2006
Status: Unverified

FACT(s) (Environment):

OpenEdge 10.1A
Fathom Management 3.0A

SYMPTOM(s):

Unable to save trend data. Verify Fathom HTTP server is running on jdbc:jdbcprogress:T:localhost:12546:fathomdb. (Reason: com.progress.sql.jdbc.JdbcProgressDriver).

* Alert! Alert Name: FathomTrendingUnavailable, Resource Name: ll.Fathom, Severity: 3, Message: Fathom cannot reach the trend database at jdbc:jdbcprogress:T:localhost:12546:fathomdb. Check the log file for more information. (9892)

Unable to trend any data when using Fathom Management

CAUSE:

Fathom Management 3.0A is not compatible with OE 10.1A, due to new JDBC type 4 driver introduced in OE 10.1A

FIX:

Uninstall 3.0 and install Fathom Management 3.1A