Kbase P115660: Using Admin Server Authorization Options and can not connect progress explorer, user name or passwo
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  31/12/2008 |
|
Status: Verified
SYMPTOM(s):
Selected AdminServer Authorization Option " Enable Group Checking " at install time.
PSCAdmin Group was selected.
Administrator users can not connect Progress Explorer to Progress AdminService.
Error: Progress Explorer user name or password is invalid.
Connection can be made when adminservice is started from a proenv session.
There are no users in the PSCAdmin Group.
FACT(s) (Environment):
Windows 32 Intel
Progress 9.1D
Progress 9.1E
OpenEdge 10.x
CAUSE:
When an Authorization Group is created at installation time and does not already exist, like the PSCAdmin Group, there will not be any users in the group.
FIX:
Users must be added to the Authorization Group using Windows User Accounts utility.