Consultor Eletrônico



Kbase P115636: Progress Explorer Tool does not display any entries
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   27/04/2006
Status: Unverified

SYMPTOM(s):

Progress Explorer Tool does not display any entries

Ubroker. properties file has correct information

Conmgr.proerties file has correct information

This is a new installation

CAUSE:

Progress Explorer was not connected to an AdminServer

FIX:

The default setting for the Progress Explorer has no entires for a server connection.
Connect the Progress Explorer Tool to an AdminServer.
- Start Progress Explorer Tool and right click on the word "Progress Explorer"
- Select "Add Progress Server..."
- Enter Server Name and other required information, then "OK"
- Now you should see the server name under the Progress Explorer heading. Right click on the server name and select "Connect"
You should now see all entries that have been recorded within the ubroker.properties and conmgr.properties files.