Consultor Eletrônico



Kbase P115535: Can not add new server to Progress Explorer Tool
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/17/2010
Status: Verified

SYMPTOM(s):

Progress Explorer icon does not display menu to add server

Progress Explorer Tool displays only Progress Explorer icon

Can not add server in Progress Explorer.

Unable to add new server

AdminServer is running and works fine with remote Progress Explorer connection.

Same problem on all Progress and OpenEdge installations one the machine.

Re-registering prox.dll and proexptlr.dll does not solve problem

Re-installing Progress does not resolve issue

Re-installing Java does not solve the problem

FACT(s) (Environment):

OpenEdge 10.x
Progress 9.1x
Windows 2003

CHANGE:

New install of Progress software on Windows server

CAUSE:

The exact cause is unknown at the time of this writing

FIX:

To resolve the problem:
1. replace the following registry key: "HKLM\Software\Microsoft\Code Store Database\Global Namespace\Java Packages" from another Windows 2003 Server installation
2. replace the following directory %Windir%\Java\Packages from another Windows 2003 Server installation
3. go to Windows Update Web Page and install the latest Microsoft Hot Fix for JVM