Kbase P114880: Probkup online hangs database users.
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  03/03/2009 |
|
Status: Verified
SYMPTOM(s):
Probkup online hangs database users.
Database occasionally locks up after an online backup has been started.
There is no message in the database log file that the probkup has finished.
Users are hanging.
Promon User Control screen shows users waiting on BKEX.
FACT(s) (Environment):
The backup target directory is a mapped network drive of another machine.
Progress 9.x
OpenEdge 10.x
All Supported Operating Systems
OpenEdge Database Category: Maintenance
CAUSE:
There has been a network failure between the machine that the backup has been started on and the target directory. This has affected the probkup process and has halted the process while it was holding certain latches or other resources.
FIX:
Modify the backup strategy to back up to a local drive, and then to copy the backup file to the remote machine.