Consultor Eletrônico



Kbase P114868: Progress Explorer settings lost after updating Progress license.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   03/03/2009
Status: Verified

SYMPTOM(s):

Progress Explorer settings lost after updating Progress license.

Progress Explorer settings lost after installing a Progress service pack.

Progress Explorer settings lost after adding a new product to an existing Progress installation.

FACT(s) (Environment):

Progress 9.x
OpenEdge 10.x
All Supported Operating Systems

CAUSE:

The Progress properties files have not been restored after the new installation.

FIX:

You need to either:

1. Check whether the ubroker.properties and conmgr.properties files within the %DLC%\properties directory had been automatically backed up. They would be the same name with "-sav" at the end. If they exist and are recent you could shutdown the AdminServer, rename these files back to ubroker.properties and conmgr.properties respectively, restart the AdminServer, and then check Progress Explorer to ensure that they now exist.

2. Restore the %DLC%\properties directory contents from a recent operating system backup.

3. Re-enter the database settings into Progress Explorer.