Kbase P103894: Error (709) when connecting to a Progress Database
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  5/13/2009 |
|
Status: Unverified
SYMPTOM(s):
Error (709) when connecting to a Progress Database
** -P and -U startup parameters require _User file records. (709)
FACT(s) (Environment):
User cannot connect to the Database
Connection parameters include -U <username> and -P <password>
Progress 9.x
OpenEdge 10.x
All Supported Operating Systems
CAUSE:
No user has been created in the security user list for the DB
FIX:
Before specifying the Password and Userid parameters to start up a Progress session, the Database must have users defined in its metaschema.
To create a user:
1) Run the Data administration utility.
2) Go to the Admin menu.
3) Go to Security.
4) Go to Edit User List.
5)Select Add to add a user.