Consultor Eletrônico



Kbase P113987: Error when trying to run the Report Builder Report Engine with only a DataServer 10.x product instal
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   06/03/2006
Status: Unverified

FACT(s) (Environment):

OpenEdge 10.x
MS SQL DataServer
ODBC DataServer
Oracle DataServer

SYMPTOM(s):

Attempting to view reports using the Report Builder Runtime Engine

Error 293 displayed at the point where the Report Engine is launched

** "<file-name>" was not found. (293)

** "adreb\_prore.r" was not found. (293)

Only an OpenEdge 10.x DataServer license has been installed

CHANGE:

Upgraded from Progress 9.x

CAUSE:

This is expected behaviour as the Report Engine is no longer a component of any OpenEdge 10.x DataServer product. As per the Product Availability Guide, the Report Engine is only packaged with 4GL client products.
The Report Engine was previously a component of the Progress 9.x DataServer product but this has been discontinued.

FIX:

A product with the Report Engine component must be installed. The Report Engine is included as a component of the following OpenEdge 10.x products:

4GL Development System
Client Networking
OpenEdge Studio
OpenEdge Enterprise RDBMS
OpenEdge WorkGroup RDBMS
OpenEdge Personal RDBMS
Query/Results
Visual Translator