Consultor Eletrônico



Kbase P113893: Making JDBC connection using DB Navigator: Dialog box Error is, com.ddtek.jdbc.openedge.OpenEdgeDriv
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/7/2008
Status: Verified

SYMPTOM(s):

Connecting with DB Navigator and getting Dialog box Error message.


Connection error is only: " com.ddtek.jdbc.openedge.OpenEdgeDriver ".

FACT(s) (Environment):

Using default workspace which was created in 10.1A beta.
Windows
OpenEdge 10.1x

CHANGE:

Removed 10.1A beta and installed 10.1A FCS.

CHANGE:

Upgraded from 10.1A to 10.1B, but using the 10.1A workspace in 10.1B.

CAUSE:

Things have changed between beta and FCS and when a work space from the previous version is used there are files in the workspace that can change the behavior of DB Navigator in FCS.

FIX:

The work space should be cleared which can be done by:
1. Open OpenEdge Architect and select File/Switch Workspace...
2. Select a new empty workspace.