Kbase P113850: An error message appears when installing a product that contains Webspeed components on a machine wi
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  01/03/2006 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1x
OpenEdge 10.0x
Windows
SYMPTOM(s):
An error message appears when installing a product that contains Webspeed components
In order for WebSpeed to run, you must select a Web Server type (ISAPI, NSAPI, CGI) and enter the location of your active Web Server Document Root and Web Server Scripts directories.
There is no web server available on the machine
CAUSE:
The "Web Server Type" setup window did not contain all the required information to proceed with the installation.
FIX:
If there is no web server installed on the machine where you are installing the Progress or OpenEdge product, then follow these steps to proceed with the installation:
- Select "Microsoft Web Server (IIS) or ISAPI - compatible".
- Select the Browse button for both the "Web Server Script directory" and "Web Server Document Root directory" and choose an existing directory, e.g.: C:\Windows Temp
- De-Select "Copy static HTML files to Document Root directory".
- Select "Next".