Kbase P113801: Installation of OpenEdge Studio 2.1.x fails with errors
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  12/03/2008 |
|
Status: Verified
FACT(s) (Environment):
Progress 9.1D
Progress 9.1E
Dynamics 2.1A
Dynamics 2.1B
Windows
SYMPTOM(s):
OpenEdge Studio 2.1.0
OpenEdge Studio 2.1.1
Attempting to install OpenEdge Studio 2.1.x product
Using product codes for OpenEdge Studio 2.1.x
Errors occur when attempting to Accept serial number and control codes
Entered configuration information is incorrect. Re-enter the configuration data.
The serial number and codes are typed in correctly
Using correct Win32 media
CAUSE:
The code listed and used in the installation was for OpenEdge Studio. OpenEdge Studio 2.1.x is a special packaging of 9.1D/E products rather than a product in its own right. In addition to the OpenEdge Studio license, serial numbers and control codes for ProVision Plus and Dynamics should also be listed on the green-sheets supplied in the package and/or on the Progress ESD. It is these product codes that should be used during the installation and not the codes for OpenEdge Studio.
FIX:
Check the supplied green sheets or contact Progress to get codes for each of the included products:
1. ProVision Plus
2. Dynamics
Install ProVision Plus before installing Dynamics