Kbase P112685: Database is not starting using Progress Explorer tool
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  19/01/2006 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
Progress 9.x
OpenEdge 10.x
SYMPTOM(s):
Database is not starting using Progress Explorer tool
server 00 failed to start with file not found (JUNMsg023)
AdminServer is started as Windows Service
Works fine if AdminServer is started with proadsv
User account used for AdminService as Windows Service is Local system account
CAUSE:
Local system user account not having access rights to database directory
FIX:
Make sure the Local system account has sufficient access rights to the directory where the database is located
or use user account known to have sufficient access rights for accessing the database files.