Kbase P112493: Getting (6063) (1665) (1667) (4677) and (1564) when connecting to a db on Windows
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  10/22/2008 |
|
Status: Verified
SYMPTOM(s):
Connecting to the database with prowin32 db-name -S <port-num> -H <hostname>
Getting errors (6063) (1665) (1667) (4677) and (1564) when connecting
Code page conversion table for <table-name> to <table-name> was not found in <file-name>. (6063)
The server's code page is <code-page> and the client's code page is <code-page>. (1665)
The connection has been established, but no data conversion will take place. (1667)
The code page of database <db-name> is <code-page> and -cpinternal is <code-page>. (4677)
The tables needed to do conversion for the database were not found in <file-name>. (1564)
Not using Korean regional configuration
FACT(s) (Environment):
Windows
Progress/OpenEdge Product Family
CAUSE:
The startup.pf file in the Progress installation directory is corrupt.
FIX:
Open the startup.pf file and verify that the settings are correct. If another Progress installation that works is available, rename the existing startup.pf that fails and copy the good one from the working installation.