Consultor Eletrônico



Kbase P110722: Progress Explorer fails to connect to the Adminserver with error (8336)
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Unverified

FACT(s) (Environment):

All Supported Operating Systems
Progress/OpenEdge Versions

SYMPTOM(s):

Progress Explorer fails to connect to the Adminserver with error

Adminserver is running

Adminserver is started using -port and -adminport

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

CAUSE:

Port for the Adminserver has not been modified in the connection dialog box in the Progress Explorer tool.

FIX:

The Connection Dialog box in the Progress Explorer has an Advanced Tab.
Modify the default port number that appears in the dialog box to match the port number that was used to start the Adminserver.